Custom Search

An e-mail has been sent out to all registered iPhone developers not long ago, saying that starting today, all applications submitted to the App Store for approval will be reviewed using the iPhone OS 3.0 and must be compatible to be accepted. This ensures the compatibility with the upcoming operating system update. Apple has also announced that even though all existing apps should be able to run on the iPhone OS 3.0, any apps that are found to not be compatible with the new operating system will be removed after the public release.



Post a Comment